警惕!WannaCry2.0已能通过Wine感染Linux系统

WannaCry爆发以来,引起全球恐慌,各大安全机构和用户纷纷通过打补丁、关闭445端口等方式加强了旧版本Windows系统的防护。然而此病毒的变种正在以人们最易忽略的方式加速渗透传播,长期以对Windows病毒免疫著称的Linux也有被侵染之势。
根据网络安全公司Myhackerhouse联合创始人hackerfantastic的测试发现,比特币勒索病毒最新变种WannaCry2.0已能通过Wine进入Linux系统并运行,提醒使用Wine兼容层的Linux高度警惕。
twitter@hackerfantastic原文

Wine (“Wine Is Not an Emulator” 的递归缩写)是一个能够在多种 POSIX-compliant 操作系统(诸如 Linux,Mac OSX 及 BSD 等)上运行 Windows 应用的兼容层。简单的说Wine可以在绝大多数的Unix/Linux版本下工作,可以运行许多Windows程序,Wine 完全支持 Windows可执行文件.exe的运行。

发表评论

电子邮件地址不会被公开。 必填项已用*标注